Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
04-01-2013, 01:27 PM,
#1
Posting pictures
Lately I have been unable to post pictures. My pictures are stored on photobucket and when I put the code into a thread and try to post it it gives me an error that says clickable links are not allowed.
Reply
04-01-2013, 06:55 PM,
#2
RE: Posting pictures
contact / PM @Jason he is system operator can probably can help you out. He knows all the coding stuff. Thanks!
Reply
04-01-2013, 08:35 PM,
#3
RE: Posting pictures
Can you see the pic below? If so, when you are using photobucket, hold the mouse over the upper right hand corner to get the menu. Then click on "get links". From the links, copy the one on the bottom. It's the forum [IMG] code. Then just paste it into your post. Make sure to resize it before posting though.

[Image: DSCF1347_zps024d239e.jpg]
Reply
04-02-2013, 01:06 PM,
#4
RE: Posting pictures
(04-01-2013, 08:35 PM)jhennly Wrote: Can you see the pic below? If so, when you are using photobucket, hold the mouse over the upper right hand corner to get the menu. Then click on "get links". From the links, copy the one on the bottom. It's the forum [IMG] code. Then just paste it into your post. Make sure to resize it before posting though.


Just tried a test here and it failed. Yes, it was the code that starts with the "IMG". In fact the next reply I tried included your picture only and it gave the same error. My posts can't include pictures even if those pics have already been posted.

Get this error:
Please correct the following errors before continuing:
•You cannot post clickable links to this forum threads and posts.


I'm at work maybe they have some weird new filters. Those IT guys love their job a little too much. I'll try it from home.
Reply
04-02-2013, 03:22 PM,
#5
RE: Posting pictures
[Image: DSCF1347_zps024d239e.jpg]
Reply
04-02-2013, 03:23 PM,
#6
RE: Posting pictures
@strolltroll make sure to close the image tag...it will look like [img]image URL goes here[\img]
Reply
04-05-2013, 01:33 AM,
#7
RE: Posting pictures
(04-02-2013, 03:23 PM)Jason Wrote: @strolltroll make sure to close the image tag...it will look like [img]image URL goes here[\img]
Shouldn't it be forward slash in closing tag?
Reply
04-05-2013, 10:21 AM, (This post was last modified: 04-05-2013, 10:22 AM by Jason.)
#8
RE: Posting pictures
(04-05-2013, 01:33 AM)zag Wrote:
(04-02-2013, 03:23 PM)Jason Wrote: @strolltroll make sure to close the image tag...it will look like [img]image URL goes here[\img]
Shouldn't it be forward slash in closing tag?

haha...ya [/img]
Reply
04-14-2013, 08:31 PM,
#9
RE: Posting pictures
Jason, that message you sent me shed some light. For some reason it thinks my pictures are clickable links. So if that's the case this should solve it because this is my 25th post.
Reply
Possibly Related Threads...
Thread Author Replies Views Last Post
  Question about posting links to other sites Kam1kaz3 7 1,877 07-18-2013, 01:31 PM
Last Post: Matt

Users browsing this thread:
1 Guest(s)