Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
01-29-2019, 04:31 PM,
#1
2006 1100 V-Star Starter Problem
Hey guys,

My 2006 vstar 1100 custom has recently run into some starting issues, prompting my first post on this forum.

The morning my issues started the bike was running fine, started it up at about 8am (no issues), commuted about 16 miles to work and when I went to head home is when I first noticed a slight whine from the engine before it turned over. I stopped at a friends house before I got home, when I tried to turn it over then I got nothing but whining/spinning at first. After waiting for a couple of minutes i was eventually able to get it started. Once I arrived home I tested my battery and I was reading only 11.6 volts. I had coincidentally just purchased and had just charged up a new battery. I threw it in but unfortunately no luck, I continuously hear a spinning/whining coming from the engine cover. I've had multiple people tell me that it's my starter clutch, and that the starter sounds like its fine. Just looking for a little more assistance before I take it all apart. I have a video on youtube that I can PM a link to if anyone would like to hear the noise. Thanks!
Reply
01-31-2019, 01:11 PM,
#2
RE: 2006 1100 V-Star Starter Problem
Yep it's the starter clutch it's a little bit of a pain in the you know what use the new bolts you get in your new kit use lock tight in the bolts be very careful putting it back on you don't want to break the timing gear sprocket behind it .
Reply
01-31-2019, 03:08 PM,
#3
RE: 2006 1100 V-Star Starter Problem
(01-31-2019, 01:11 PM)Awesome Vstar1100 Wrote: Yep it's the starter clutch it's a little bit of a pain in the you know what use the new bolts you get in your new kit use lock tight in the bolts be very careful putting it back on you don't want to break the timing gear sprocket behind it .

Thanks! I finally got everything off last night and that thing was jammed. I was able to line it all up and mark all holes so I can reinstall properly. I was able to get the gear and bearing out as well, it doesn't look damaged but going to replace with an upgraded kit I purchased. Appreciate the feedback!
Reply
Possibly Related Threads...
Thread Author Replies Views Last Post
  V STAR 1100 CUSTOM TIMING WARNING Over TWO Customs 10 21,428 05-27-2019, 05:53 PM
Last Post: jilbake
Emoticon_wink 2006 Yamaha Vstar 650 Hard to start after sitting over night jcfulwood 6 5,565 05-27-2019, 05:35 PM
Last Post: jilbake
  vstar 1100 starter clutch replacement went well, until... cngr96 3 480 05-10-2019, 01:22 PM
Last Post: Awesome Vstar1100
  Starter Clutch...HELP!!! PNWV-Star 5 6,308 02-04-2018, 02:22 PM
Last Post: afgvet1011
  Starter clutch replacement jay 0 1,869 01-21-2018, 06:00 PM
Last Post: jay
  Starter turns but doesn't turn flywheel? broham 2 4,231 05-10-2017, 05:37 PM
Last Post: gteza
  Timing 180 out? No fire after starter clutch change... tommyramone55 3 3,634 05-25-2016, 09:04 AM
Last Post: pauli466
  Afterfire problem motohead 8 5,671 10-12-2015, 10:42 PM
Last Post: pauli466
  Clutch problem ryno1974 7 6,258 08-02-2015, 01:45 PM
Last Post: nick59
  Multiple questions 03 1100 classic... starter/hypercharger/exhaust - jetting carbs, BrokenChef 2 3,243 07-06-2015, 11:33 PM
Last Post: ET_Geckoe

Users browsing this thread:
1 Guest(s)