Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
08-09-2014, 07:27 PM,
#1
Emoticon_unhappy  07 Vstar 1100 no spark
Hello all am new to this forums and i have a problem with my 07 Vstar 1100..
it started with flooded carbs after 10 min run so I cleaned and rebuilt with new jets and all, then after 2 days i have no spark at all, so i checked all and the pickup coil tested bad so i replaced with new and still no spark, retested pickup coil and it was fine with 215 ohm.. yes... still no spark i have tested with used CDI box and not sure if its good or bad and new coils and plugs..... please help with any ideas in how to further test the CDI or the pickup coil.. THANKS
Reply
Possibly Related Threads...
Thread Author Replies Views Last Post
  yea...2004 1100 vstar starter clutch jstar 4 352 06-10-2017, 07:55 PM
Last Post: jstar
  Which VStar 1100, or VTX 1300 or 1800??? iBowfish 4 1,147 02-08-2017, 11:58 AM
Last Post: iBowfish
  DIY Air-Ride for Vstar 1100 ! Maustarman 74 21,837 05-20-2016, 05:46 AM
Last Post: officer140
  2003 Yamaha Vstar 1100 Introduction Yoshi 7 1,881 11-22-2015, 09:52 PM
Last Post: Yoshi
  Vstar 1100 Wind Protection pierrax02 5 1,629 08-08-2015, 05:47 PM
Last Post: Keith
  2001 Vstar 1100 starting problem. Billy_D_Crawfish 1 1,672 03-30-2015, 04:47 AM
Last Post: ET_Geckoe
  1100 vstar classic, Narrower tire means?? Puck0805 12 6,060 01-17-2015, 09:32 PM
Last Post: vstarcowboy
Flag_red 2005 1100 vstar silverado won't start jkh1100silverado 8 3,069 11-10-2014, 05:45 PM
Last Post: Keith
  no spark?? help joshncass 25 10,624 08-10-2014, 07:58 PM
Last Post: aljarkas

Users browsing this thread:
1 Guest(s)