Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
07-07-2015, 07:23 PM, (This post was last modified: 07-07-2015, 07:43 PM by avp12304.)
#1
OIL CHANGE ERROR...I THINK??
I was changing the oil on my 07 vstar 1300 this weekend. After I finished I took it for a spin...maybe 4 or 5 miles or so I dunno, and everything was fine. But this morning when I fired it up, I drove about a mile down the road only to have that bright red low oil light come on, I drove for maybe 3 or 4 seconds before shutting the engine off. After I got off work today and finally got the bike back home and checked it out, none of the bolts are loose that I touched during the oil change(I only touched the Oil Filter, the Fill cap, and the drain bolt) where the hell did all the oil come out of? and why? Im going to get some more oil fill it up and watch for it I guess? I figured I just didn't tighten something good enough, but apparently thats not the case. There is some sort of hole at the bottom of the oil pan (the actual bottom, not the window on the side to measure if your full or not) that looks like maybe some sort of window or something? that is in the middle of two screws, what the heck is that for? anybody know? but I'm guessing all my oil came out of that hole. but why? I never even messed with it? Thanks in advance guys, hopefully I didn't leave my engine running to long and did some damage....

THIS!! what is this exactly? could this be my problem? (for some reason its only viewable as a thumbnail?)

(07-07-2015, 07:23 PM)avp12304 Wrote: I was changing the oil on my 07 vstar 1300 this weekend. After I finished I took it for a spin...maybe 4 or 5 miles or so I dunno, and everything was fine. But this morning when I fired it up, I drove about a mile down the road only to have that bright red low oil light come on, I drove for maybe 3 or 4 seconds before shutting the engine off. After I got off work today and finally got the bike back home and checked it out, none of the bolts are loose that I touched during the oil change(I only touched the Oil Filter, the Fill cap, and the drain bolt) where the hell did all the oil come out of? and why? Im going to get some more oil fill it up and watch for it I guess? I figured I just didn't tighten something good enough, but apparently thats not the case. There is some sort of hole at the bottom of the oil pan (the actual bottom, not the window on the side to measure if your full or not) that looks like maybe some sort of window or something? that is in the middle of two screws, what the heck is that for? anybody know? but I'm guessing all my oil came out of that hole. but why? I never even messed with it? Thanks in advance guys, hopefully I didn't leave my engine running to long and did some damage....

THIS!! what is this exactly? could this be my problem? (for some reason its only viewable as a thumbnail?)
After a little research I see this drain cock is for coolant not oil?? maybe this isint my problem afterall, still any ideas? cause it seemed to have a small small oil leak around it (the drain cock) before changing the oil..


Attached Files Thumbnail(s)
   
Reply
07-07-2015, 10:14 PM,
#2
RE: OIL CHANGE ERROR...I THINK??
(07-07-2015, 07:23 PM)avp12304 Wrote: I was changing the oil on my 07 vstar 1300 this weekend. After I finished I took it for a spin...maybe 4 or 5 miles or so I dunno, and everything was fine. But this morning when I fired it up, I drove about a mile down the road only to have that bright red low oil light come on, I drove for maybe 3 or 4 seconds before shutting the engine off. After I got off work today and finally got the bike back home and checked it out, none of the bolts are loose that I touched during the oil change(I only touched the Oil Filter, the Fill cap, and the drain bolt) where the hell did all the oil come out of? and why? Im going to get some more oil fill it up and watch for it I guess? I figured I just didn't tighten something good enough, but apparently thats not the case. There is some sort of hole at the bottom of the oil pan (the actual bottom, not the window on the side to measure if your full or not) that looks like maybe some sort of window or something? that is in the middle of two screws, what the heck is that for? anybody know? but I'm guessing all my oil came out of that hole. but why? I never even messed with it? Thanks in advance guys, hopefully I didn't leave my engine running to long and did some damage....

THIS!! what is this exactly? could this be my problem? (for some reason its only viewable as a thumbnail?)

(07-07-2015, 07:23 PM)avp12304 Wrote: I was changing the oil on my 07 vstar 1300 this weekend. After I finished I took it for a spin...maybe 4 or 5 miles or so I dunno, and everything was fine. But this morning when I fired it up, I drove about a mile down the road only to have that bright red low oil light come on, I drove for maybe 3 or 4 seconds before shutting the engine off. After I got off work today and finally got the bike back home and checked it out, none of the bolts are loose that I touched during the oil change(I only touched the Oil Filter, the Fill cap, and the drain bolt) where the hell did all the oil come out of? and why? Im going to get some more oil fill it up and watch for it I guess? I figured I just didn't tighten something good enough, but apparently thats not the case. There is some sort of hole at the bottom of the oil pan (the actual bottom, not the window on the side to measure if your full or not) that looks like maybe some sort of window or something? that is in the middle of two screws, what the heck is that for? anybody know? but I'm guessing all my oil came out of that hole. but why? I never even messed with it? Thanks in advance guys, hopefully I didn't leave my engine running to long and did some damage....

THIS!! what is this exactly? could this be my problem? (for some reason its only viewable as a thumbnail?)
After a little research I see this drain cock is for coolant not oil?? maybe this isint my problem afterall, still any ideas? cause it seemed to have a small small oil leak around it (the drain cock) before changing the oil..
if antifreeze gets in the oil it will sink to bottom of the engine, maybe if that little sight glass turns green or whatever the color of the antifreeze is it,s a warning that gaskets or seals are leaking so you wont ruin the engine. i'm just giving my best guess here as i don't own a 1300 i have the 650.
Reply
07-07-2015, 11:39 PM,
#3
RE: OIL CHANGE ERROR...I THINK??
I have no idea what that is but unless you did one heck of a job of cleaning that pan it doesn't look like any oil leaked out of that hole...
===========================
2011 V-Star 650 Custom (new in fall 2013)
V&H Cruzer Pipes, Memphis Shades Bat Wing, Floorboards, Highway Bars,
Locking Bags, Tail Rack, LED Signals & Aux Brake Lights, Headlight Modulator,
Brake Light Modulator, 5/8" Gel Pad Under Upholstery.
Reply
Possibly Related Threads...
Thread Author Replies Views Last Post
  Oil Leak. How to choose part to change? Mediator 0 446 06-06-2017, 12:13 PM
Last Post: Mediator
  Fork oil change RuggedNorth 0 965 02-26-2017, 03:35 PM
Last Post: RuggedNorth
  Change filter without draining pan? (VS250) ahab 2 942 11-03-2016, 02:59 PM
Last Post: grewen
  Do you change your oil filter every time? Kimsnot 22 7,343 03-25-2016, 12:38 PM
Last Post: indie_rocker
  NEWBIE oil change Question vstar 1300 avp12304 15 6,744 01-17-2015, 12:10 PM
Last Post: OldePhart
  Oil change with Cobra Exhaust. Bigjohn_sc 2 1,534 08-05-2014, 06:12 PM
Last Post: country cracker
  How often do you change your oil? LondonFlyer 60 26,788 07-20-2014, 08:02 AM
Last Post: matty032
  OIL CHANGE 1100 CLASSIC chunx 20 6,617 06-25-2014, 02:36 PM
Last Post: zag
  Forgot Oil Change johnsev 10 5,164 07-12-2013, 10:37 AM
Last Post: dave
Lightbulb Upright oil change! Linden 10 4,595 02-17-2013, 07:15 PM
Last Post: Linden

Users browsing this thread:
3 Guest(s)