Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
07-08-2015, 09:18 AM,
#1
2009 950 vstar belt squeaking / pulley ?
2009 950 vstar 17000 miles and the belt has started squeaking in acceleration ... ??? looks like a little wear on the right outside of the belt and a little on the inside but it is getting a build up of what looks like graphite powder residue on the inside of the belt teeth and on the pulley ?? need new belt ? new pulley ? suggestions ? thanks B
Reply
07-08-2015, 11:07 AM, (This post was last modified: 07-08-2015, 11:08 AM by OldePhart.)
#2
RE: 2009 950 vstar belt squeaking / pulley ?
Have you adjusted the tension? Like chains, belts have to be adjusted periodically. If it gets too loose it can actually jump a notch on the pulley and then you've got real problems. Long before it gets that loose you'll be getting abnormal wear.
===========================
2011 V-Star 650 Custom (new in fall 2013)
V&H Cruzer Pipes, Memphis Shades Bat Wing, Floorboards, Highway Bars,
Locking Bags, Tail Rack, LED Signals & Aux Brake Lights, Headlight Modulator,
Brake Light Modulator, 5/8" Gel Pad Under Upholstery.
Reply
07-08-2015, 11:25 AM,
#3
RE: 2009 950 vstar belt squeaking / pulley ?
didn't @OldMan have issues like that with his 950? ended up replacing the belt @OldePhart?
2006 VStar Stratoliner, Freedom Performance split dual exhaust, Mustang seats, Sissy bar with back rack, bolted saddlebags to mounts.
Life's tough .. it's even tougher if you're stupid. - John Wayne

Reply
07-08-2015, 11:25 AM,
#4
RE: 2009 950 vstar belt squeaking / pulley ?
have not adjusted but have got to do something ! wasnt sure if it was too tight because it doesnt feel loose . guy down here in south GA said it was probably too tight but i havnt discussed with dealer since they installed new rear tire , probably 3000 miles ago .. started squeaking i guess about 1000 miles ago
(07-08-2015, 09:18 AM)308winchester Wrote: 2009 950 vstar 17000 miles and the belt has started squeaking in acceleration ... ??? looks like a little wear on the right outside of the belt and a little on the inside but it is getting a build up of what looks like graphite powder residue on the inside of the belt teeth and on the pulley ?? need new belt ? new pulley ? suggestions ? thanks B
Reply
07-08-2015, 11:29 AM,
#5
RE: 2009 950 vstar belt squeaking / pulley ?
well now a tire change proly did it, tire tech didn quite get it tensioned properly @308winchester .
2006 VStar Stratoliner, Freedom Performance split dual exhaust, Mustang seats, Sissy bar with back rack, bolted saddlebags to mounts.
Life's tough .. it's even tougher if you're stupid. - John Wayne

Reply
07-08-2015, 12:53 PM,
#6
RE: 2009 950 vstar belt squeaking / pulley ?
Might not have gotten the rear wheel lined back up quite right, too.
===========================
2011 V-Star 650 Custom (new in fall 2013)
V&H Cruzer Pipes, Memphis Shades Bat Wing, Floorboards, Highway Bars,
Locking Bags, Tail Rack, LED Signals & Aux Brake Lights, Headlight Modulator,
Brake Light Modulator, 5/8" Gel Pad Under Upholstery.
Reply
07-08-2015, 01:49 PM,
#7
2009 950 vstar belt squeaking / pulley ?
I would check the tension and see if that stops it.


Sent from my iPhone using Tapatalk
Reply
07-13-2015, 03:45 PM,
#8
RE: 2009 950 vstar belt squeaking / pulley ?
I did have a similar issue suddenly appear last year. A 4 inch outside edge section of belt was rubbing the the edge of the front pulley every time it went around causing a bad squealing/squeaking sound. The belt was also favoring towards the outside of the rear pulley. I put the bike on the lift getting rear wheel off the ground and lashed the bike down securely , started bike and put in gear watching the track of the belt as it spun. I turned off the bike and slightly loosened the axle bolt and nut, restarted the bike and adjusted the rear wheel alignment maybe 1 turn or so, was just enough to bring the belt back to the center of the pulleys. Turned off the bike and checked both sides of the axle at the hash marks to make sure they were the same distance wise and tightened the axle to spec. The reference marks are not quite identically placed on both sides so a ruler may be handy for better accuracy. No belt rubbing since.
'11 950 tour, mustang seats
Reply
07-13-2015, 03:58 PM,
#9
RE: 2009 950 vstar belt squeaking / pulley ?
sounds like some good advise @shwanky1 and directions for sure for @308winchester
2006 VStar Stratoliner, Freedom Performance split dual exhaust, Mustang seats, Sissy bar with back rack, bolted saddlebags to mounts.
Life's tough .. it's even tougher if you're stupid. - John Wayne

Reply
08-01-2015, 03:20 AM,
#10
RE: 2009 950 vstar belt squeaking / pulley ?
it's normal for the belt to track towards the outside of the pulleys on the 950, according to numerous owners who have reported so. if it doesn't, then it's likely misaligned. there has been a known issue with the belt squeaking, and eventually needing replacement near the 30K mile mark, myself included. the current school of though, and most common reason, is that the belts have been over-tightened from the factory and/or the factory specs are off. the over-tightening is leading to the belts being actually stretched out over enough time and mileage and eventually needing to be replaced. this isn't the only cause of belt noise, but seems to be the most prevalent so far with this model.
Ride to work. Work to ride.
i make motorcycle videos: http://www.youtube.com/user/whitedevil2/videos
Reply
08-07-2015, 09:37 AM,
#11
RE: 2009 950 vstar belt squeaking / pulley ?
(08-01-2015, 03:20 AM)bevo1981 Wrote: it's normal for the belt to track towards the outside of the pulleys on the 950, according to numerous owners who have reported so. if it doesn't, then it's likely misaligned. there has been a known issue with the belt squeaking, and eventually needing replacement near the 30K mile mark, myself included. the current school of though, and most common reason, is that the belts have been over-tightened from the factory and/or the factory specs are off. the over-tightening is leading to the belts being actually stretched out over enough time and mileage and eventually needing to be replaced. this isn't the only cause of belt noise, but seems to be the most prevalent so far with this model.
65.00$ for alignment and to loosen and it still squeaks but not as bad . Has some wear on it now on the left side and on the teeth because of it . Im going to ride it and hope to get another 10000 ml off it , just hate to spend the 5 to 600 bucks on a new belt
Reply
08-14-2015, 03:23 PM,
#12
RE: 2009 950 vstar belt squeaking / pulley ?
(07-13-2015, 03:45 PM)shwanky1 Wrote: I did have a similar issue suddenly appear last year.

I had this exact same problem, I just checked a service manual and adjusted mine while the bike was still on the ground, did not need to lift it up, this was over 1000miles ago and no more squeak.
Reply
08-17-2015, 12:05 PM,
#13
RE: 2009 950 vstar belt squeaking / pulley ?
(08-14-2015, 03:23 PM)landonlbz Wrote: did you tighten or loosen ?
(07-13-2015, 03:45 PM)shwanky1 Wrote: I did have a similar issue suddenly appear last year.

I had this exact same problem, I just checked a service manual and adjusted mine while the bike was still on the ground, did not need to lift it up, this was over 1000miles ago and no more squeak.
Reply
01-30-2018, 04:55 PM,
#14
RE: 2009 950 vstar belt squeaking / pulley ?
(07-08-2015, 09:18 AM)308winchester Wrote: 2009 950 vstar 17000 miles and the belt has started squeaking in acceleration ... ??? looks like a little wear on the right outside of the belt and a little on the inside but it is getting a build up of what looks like graphite powder residue on the inside of the belt teeth and on the pulley ?? need new belt ? new pulley ? suggestions ? thanks B

I have posted this on my FB page so it is Tucson related, but you should get some info here...
Oh my goodness, what I have found out about my motorcycle issue!! I have been to three different shops, one of those shops twice for this issue. Here is the deal: yamaha v stars (950) have an issue with the original pulleys, and all the parts involved in this system. The issue is WELL DOCUMENTED and is all over the internet. So, shout out to the mechanic I went to today, Rich Miller at Motion Motorsports (520-888-2887). He watched the Youtube videos I had to show him, read through the comments on the Yamaha forum that I had saved. Then he went in to see if Yamaha had address this SQUEAKING issue and they have. They have "upgraded" 4 different parts, including the pulley belt, to resolve this issue. He told me to go to Ride now and see if there was a recall in place. There is not. (But by the time I am done with this issue, there may be! Or a real good class action lawsuit!)
He said I don't need simply a belt because that would not fix the problem, it would just go bad again. But I do need to make the upgrades (including the upgraded belt). Even though my belt is not ready to break, he says the fact that it has been up against the left side for so long it is wearing on the left. I specifically asked at CSA if the belt riding on the outside like that was an issue and was told it was not a problem. :( Rich said, he thinks it would be best if I didn't ride it too much. But we both shrugged, knowing it is my only transportation. I swear, if I die because of this issue, I will be haunting some people!!!
I have a predicament now though. Most of this will be covered by my warranty (That is only good for another month) but the belt would not be covered, even though it must be changed out when the new parts are. So, I need to make sure Yamaha pays for the new belt - it is the only way to get this mouthy woman to shut up and go away! But, Rich is a one man shop (he won't be for long, now that the word is out). He is too small to be able to buy all the parts up front (almost $1,000) and then wait for a reimbursement from my warranty. I would go back to CSA, but I have lost confidence in them. ( Why didn't they look all this up?? Why did I have to do all the research??) And the Yamaha dealership, Ride Now, is SOOOO not an option. As most bikers know. But, there you have it. Time to call Yamaha. Right after I get the name of a good class action lawyer.
Reply
Yesterday, 12:34 PM,
#15
RE: 2009 950 vstar belt squeaking / pulley ?
I am interested in what the final resolution/verdict was. My front pulley became loose and a little wobbly at 22K miles. Found out this is somewhat common. (Apparently at least one of the factory assembly point torque wrenches is way out of calibration!) Noticed that the washer had a new part number, so maybe it's the culprit (looking at things, I don't see how the washer could be the problem, but...). In either case, once the pulley starts wobbling it causes the belt to wear funny. Didn't notice when I changed the pulley and washer so now I have the belt squeak. Just ordered a new belt and see that it has a new part number, too. While I'm at it, do you know if any other parts (in addition to the washer and belt) have been upgraded? Might as well do it all at once.

Thanks!
Reply
Possibly Related Threads...
Thread Author Replies Views Last Post
Bullet_wrench Pulley Changes Starlord 0 484 03-03-2018, 09:03 PM
Last Post: Starlord
  6th Gear - pulley change VegasJack 3 3,199 02-08-2018, 10:09 PM
Last Post: rsstar
  V Star 950 belt issues or problems Howard 25 32,704 01-30-2018, 04:56 PM
Last Post: theaslanskid
  2009 vstar 950 major lean fuel issue. fordiesel69 1 1,429 11-27-2016, 03:42 PM
Last Post: Batman
  2009 V-star not needed. shepsv-star 29 12,204 08-11-2013, 08:58 PM
Last Post: OldePhart

Users browsing this thread:
3 Guest(s)