Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
08-01-2015, 01:32 PM, (This post was last modified: 08-01-2015, 10:10 PM by ryno1974.)
#1
Clutch problem
Hi, I have a 2004 v star 650 classic. Recently when shifting from neutral into 1st the bike is making a grinding sound. The rest of my shifting seems ok with no further grinding sounds. I have the clutch all the way in - is it maybe a worn out clutch? A clutch cable that needs adjustment? It has always given an audible "clunk" when moving into 1st, the grinding is new.

This is my first bike so I don't really have any frame of reference.

Sent from my SM-N900W8 using Tapatalk
Reply
08-01-2015, 02:24 PM,
#2
RE: Clutch problem
(08-01-2015, 01:32 PM)ryno1974 Wrote: Hi, I have a 2904 v star 650 classic. Recently when shifting from neutral into 1st the bike is making a grinding sound. The rest of my shifting seems ok with no further grinding sounds. I have the clutch all the way in - is it maybe a worn out clutch? A clutch cable that needs adjustment? It has always given an audible "clunk" when moving into 1st, the grinding is new.

This is my first bike so I don't really have any frame of reference.

Sent from my SM-N900W8 using Tapatalk
mine will do that if the engine is at a fast idle ( choke on ) is the bike lurching when it finally grinds in. try not to grind it by giving it a bit harder of a kick or the dogs on the gear will wear eventually making it impossible get 1st gear. also there's a pointer on the release lever that needs to be aligned to the index mark on the case. the lever has to be full forward to check it.
Reply
08-01-2015, 09:02 PM,
#3
RE: Clutch problem
Lurching into first a bit is normal, especially when cold, grinding is not. May need to adjust clutch cable.

BTW, thank you for visiting from the future and it's nice to know that the 650 is still being manufactured in the 30th century... Wink

John
===========================
2011 V-Star 650 Custom (new in fall 2013)
V&H Cruzer Pipes, Memphis Shades Bat Wing, Floorboards, Highway Bars,
Locking Bags, Tail Rack, LED Signals & Aux Brake Lights, Headlight Modulator,
Brake Light Modulator, 5/8" Gel Pad Under Upholstery.
Reply
08-01-2015, 09:32 PM,
#4
RE: Clutch problem
(08-01-2015, 09:02 PM)OldePhart Wrote: Lurching into first a bit is normal, especially when cold, grinding is not. May need to adjust clutch cable.

BTW, thank you for visiting from the future and it's nice to know that the 650 is still being manufactured in the 30th century... Wink

John
Oops. Let me edit that......

Sent from my SM-N900W8 using Tapatalk
Reply
08-01-2015, 10:08 PM,
#5
RE: Clutch problem
(08-01-2015, 09:02 PM)OldePhart Wrote: Lurching into first a bit is normal, especially when cold, grinding is not. May need to adjust clutch cable.

BTW, thank you for visiting from the future and it's nice to know that the 650 is still being manufactured in the 30th century... Wink

John
i think if the cable wasn't releasing the clutch the clutch lever would be sloppy from excessive slack.
Reply
08-02-2015, 01:18 AM,
#6
RE: Clutch problem
(08-01-2015, 10:08 PM)pauli466 Wrote:
(08-01-2015, 09:02 PM)OldePhart Wrote: Lurching into first a bit is normal, especially when cold, grinding is not. May need to adjust clutch cable.

BTW, thank you for visiting from the future and it's nice to know that the 650 is still being manufactured in the 30th century... Wink

John
i think if the cable wasn't releasing the clutch the clutch lever would be sloppy from excessive slack.
To he honest I wouldn't know what a "proper" clutch felt like. This is my first bike and the only other bike I ever rode was the vstar 250 I rode for my safety course. I was so awestruck by that event I wouldn't k ow what it felt like anymore.

Sent from my SM-N900W8 using Tapatalk
Reply
08-02-2015, 12:59 PM,
#7
Clutch problem
My 950 will grind 1st, but only when shifting down to stop. It only grinds if I am going too fast for 1st. I stopped shifting down so fast to fix that. Otherwise neutral to 1st just clunks a little.


Sent from my iPhone using Tapatalk
Reply
08-02-2015, 01:45 PM,
#8
RE: Clutch problem
http://www.starbikeforums.com/forums/sho...utch+lever there is a lot of info out there its never been easier
2007 1100 custom,cobra longs and pods,doubled clutch spring.
Reply
Possibly Related Threads...
Thread Author Replies Views Last Post
  vstar 1100 starter clutch replacement went well, until... cngr96 3 483 05-10-2019, 01:22 PM
Last Post: Awesome Vstar1100
  2006 1100 V-Star Starter Problem JMON92 2 627 01-31-2019, 03:08 PM
Last Post: JMON92
  Starter Clutch...HELP!!! PNWV-Star 5 6,311 02-04-2018, 02:22 PM
Last Post: afgvet1011
  Starter clutch replacement jay 0 1,872 01-21-2018, 06:00 PM
Last Post: jay
  Transmission Vs clutch Vs ?? hypertension2 0 1,630 10-04-2017, 12:53 AM
Last Post: hypertension2
  XVS 650 Clutch grinding noise on launch? Jazzhunt 3 4,043 03-10-2017, 09:41 PM
Last Post: pauli466
  Timing 180 out? No fire after starter clutch change... tommyramone55 3 3,634 05-25-2016, 09:04 AM
Last Post: pauli466
  Afterfire problem motohead 8 5,671 10-12-2015, 10:42 PM
Last Post: pauli466
  Clutch Slipping Masscrash 6 9,404 09-12-2014, 08:02 PM
Last Post: OldePhart
  650 Clutch Adjustment? OldePhart 15 19,686 10-09-2013, 07:59 PM
Last Post: rsmed1

Users browsing this thread:
1 Guest(s)