Thread Rating:
  • 2 Vote(s) - 3.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
08-01-2012, 06:44 PM,
#1
V Star 950 belt issues or problems
I have a 2010 VSTAR 950 and I've always been on time for regular maintenance but now I am getting frustrated as it came back after its belt adjustment and is making a wooshing noise. I took it back in, and it stopped for a bit making the wooshing noise, but now it is doing it again. I guess I am going to have to dig into this myself and take the cover off as it has to be coming from where the engine and the belt meet.

Anyone want to give me some pointers? I guess I can take it back to them but they screwed up once and I'm not sure about their techs since they can't even fix this. Maybe find another dealer, but let me know.
Reply
08-02-2012, 12:26 PM, (This post was last modified: 08-02-2012, 12:27 PM by Godfather.)
#2
RE: V Star 950 belt issues or problems
If it were me I'd take it back to the dealer or shop where you had it work on. If it is an intermittent problem just do a video with your phone if you have a smart phone when you are doing it. That's my policy.

They mess it up, they fix it until they get it right. If I pay money for something I expect it to be done right.

Now, with that being said, if you do decide to look into it yourself you need to check the bolt that holds the front belt pull on.

It may be a little loose. You need a good torque wrench and the manual states that it needs 100 ft lb of torque on the drive pulley nut.

If you don't have a torque wrench do not mess with it as you can overtorque it and cause major problems. In fact, with this information you could go to the dealer or shop and tell them you think it might be this...but who knows if they will listen.
Reply
08-03-2012, 03:00 PM,
#3
RE: V Star 950 belt issues or problems
Godfather,

Could you call up the dealership for me and "make them an offer they can't refuse...?" Cool

Thanks for the advice.

I'm going to go with your suggestion and take it back in there. I recorded it with my iPhone and it definitely is making it and I know it is not supposed to make it. The last thing I want to do is to mess something up that THEY did.

At the same time I think I am going to get a V Star manual. Anyone have any good insights on where to find one?
Reply
08-11-2012, 03:23 PM,
#4
RE: V Star 950 belt issues or problems
Any updates with this Howard? I'm curious as to what happened and if the dealer gave you any lip.
Reply
08-16-2012, 09:18 PM,
#5
RE: V Star 950 belt issues or problems
I took it in today and played the iPhone video for them. They couldn't deny that something was wrong and said they'd have someone look into it as soon as possible...which is going to be something like Monday or Tuesday. Argh. But they didn't give me any problems this time at least.

Thanks for asking.
Reply
08-17-2012, 12:54 PM,
#6
RE: V Star 950 belt issues or problems
This is why smart phones and digital cameras are so good. We can prove what is going on with problems as soon as we see or hear them instead of the old days when "it sometimes makes this clunking noise."

Keep on them and don't let them try to weasel out of anything they might have messed up when they did the adjustments.
Reply
08-21-2012, 11:04 AM,
#7
RE: V Star 950 belt issues or problems
They called me today and told me my bike was ready. When I asked what the issue was the lady said she didn't know, tried to find the tech, and he was gone for the day. ARGH. Anyway, I'm busy today and probably won't be able to get in there until Wednesday, but at least they claim it is fixed!
Reply
08-27-2012, 12:47 PM, (This post was last modified: 08-27-2012, 12:48 PM by Howard.)
#8
RE: V Star 950 belt issues or problems
So I got the bike back and rode it this weekend with no issues or no weird noises. I asked them what the issue was and they had to go back and ask the tech. Turns out the bolt that holds the front pully on was a little loose. I asked them why they didn't catch that. They explained they had a bad torque wrench in the shop or one that needed to be re-calibrated (I don't understand all that stuff) so even though they thought the bolt as torqued correctly I guess it wasn't, or it came loose somehow. So, lesson learned. If you bike has the symptoms mine has make sure the bolt that holds the front pulley on is tight. I've now done some research (and I in fact bought a torque wrench so I'm learning more about this stuff myself) and it appears that the bolt needs 100 ft lb of torque on the drive pulley nut.

Thought I'd give an update and share so this hopefully helps other people if they have this symptom.


Check the bolt that holds the front belt pulley on. sounds like it could be a little loose. You will need a torque wrench.
Reply
09-18-2012, 11:15 PM,
#9
RE: V Star 950 belt issues or problems
just found this thread and is the reason i signed up. my 09 950 has been making a similar noise. but in addition, it also 'clunks' once or twice if i try to accelerate too quickly through 2nd gear. you can hear it and feel it 'clunk'. thought it was something in the rear wheel/axle.

took it to a local shop and they just told me today that the belt needs to be replaced. said it has no cracks or breaks or weird wear signs, but they said it is definitely the belt and just doesn't fit well on the pulleys and sprockets anymore. they haven't seen anything like it before. they said there is a chance i may need to replace the sprockets as well, but those are also not showing any noticeable signs of wear and it's probably that it's just the belt that needs replaced. the belt is rubbing against the sides which is causing the constant whirring noise and the occasional clunk is when the teeth miss their mark i guess. this is a highly respectable shop but this is the first time i've taken my bike to them for anything. i don't know what to think. but in light of this thread, i'm going to go to the shop before work tomorrow and have them show me what they're talking about and have them check that front pulley.
Ride to work. Work to ride.
i make motorcycle videos: http://www.youtube.com/user/whitedevil2/videos
Reply
09-19-2012, 12:07 AM,
#10
RE: V Star 950 belt issues or problems
Yeah, sounds weird. If you can snap some pics and if possible take a video. You can post it here for some feedback and we can brainstorm on it. You definitely sound like you know what you're doing so that is good.

p.s. some neat motorcycle videos, too.
Reply
09-19-2012, 10:46 PM,
#11
RE: V Star 950 belt issues or problems
[Image: IMAG0687_zps4b3f3a4c.jpg]



so this is what a bad belt looks like. confused? yeah it looks fine to me as well. went to the shop this morning and the mechanic pointed out that the wear on the right side of each tooth shows how the belt is no longer fitting correctly on the pulleys. no cracks, no signs of excess wear or stretching or any damage. he consulted with the Yamaha shop and says neither have ever seen anything like it, but that the belt definitely needs replaced. i've never been to the guy and he offered to let me take my bike for a second opinion, but he comes highly regarded in my town and if he says the belt is without a doubt bad then i'll replace it.

he says the pulleys could also be causing the problem or causing the belt to go bad, but it was just a guess as there is no way to measure it and the pulleys look fine on the surface and were working correctly. so if my next belt starts having the same issue in the next few thousand miles, i'll know that the pulleys need to be replaced as well. don't know if this is just a total one-off issue or something to be noted about the 950 as most 950 owners do not have as many miles as i do (28K)
Ride to work. Work to ride.
i make motorcycle videos: http://www.youtube.com/user/whitedevil2/videos
Reply
09-20-2012, 09:47 PM,
#12
RE: V Star 950 belt issues or problems
I know I'm confused...seems to me that something is fishy, but if this shop is recommended, man I don't know. I hate these confusing things. Sounds like you need a second opinion. Just my thoughts on it.
Reply
09-22-2012, 02:42 PM,
#13
RE: V Star 950 belt issues or problems
Any news on this bevo? Curious on this...
Reply
09-23-2012, 09:05 PM,
#14
RE: V Star 950 belt issues or problems
took the bike out yesterday and the belt was slipping a lot more than before now, even during normal acceleration. and when i hit 80mph, it would slip occasionally slip just at constant speed until i slowed it down a bit and then able to accelerate back up to speed again. i started thinking that it could be the rear pulley needs to be realigned to prevent the issue from occurring with the new belt so i'm gonna bring that up with the mechanic when the new belt arrives. if you look at the pulley from behind the bike, the belt is tracking on the left side instead of the middle. i don't know if that's normal since i'm no expert, but that could be what is causing the 'whirring' noise. at any rate, i'll find out more once the new belt comes in.
Ride to work. Work to ride.
i make motorcycle videos: http://www.youtube.com/user/whitedevil2/videos
Reply
09-23-2012, 11:23 PM,
#15
RE: V Star 950 belt issues or problems
I think it has to be the pulley. That's the only explanation I think.
Reply
Possibly Related Threads...
Thread Author Replies Views Last Post
  Dead battery issues. Polish Biker 2 393 10-31-2016, 08:50 PM
Last Post: david62
  V-Star 950 known issues mouka 1 1,486 09-24-2016, 11:36 AM
Last Post: shwanky1
  2009 950 vstar belt squeaking / pulley ? 308winchester 12 3,021 08-17-2015, 12:05 PM
Last Post: 308winchester

Users browsing this thread:
1 Guest(s)


Performance Mufflers - Porter Mufflers