Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
09-02-2016, 10:25 PM,
#1
afterfire on #2
Hi,

I have a 2006 VStar 650. It sat in my BIL's garage for 2.5 years. I tore it down to just the engine, trans, and frame and rebuilt it into a bobber. It's been rejetted, the AIS removed, has a hyper charger, and VH Short Shot pipes. It ran like a top until August 2015 when it wouldn't start. I diagnosed that the pickup coil had died. I order a new one along with a new stator from Rick's just for peace of mind. After I got the bike back together, the bike started but now it has a "popcorn" afterfire/misfire on the #2. It's gets so bad that it's unrideable.

I've pulled the carb apart and balanced more times than I can remember, looked for vac leaks, switched the coils, switch the pickup wires, sent the pickup and stator back to Rick's to be checked and soldered the connections, replaced the intake boots, pulled the #2 pipe and reseated gasket, switched plugs, check plug gaps, did a compression check, looked for loose wires, and switched the float bowls. I've tweaked just about everything so now it will run almost without popping if the throttle is almost wide open. But bad when it's idling or less than wide open and real bad after/backfire on decel.

Current Symptomatic Info: It wants to either afterfire like crazy or die when idle unless choke is out a little. I have the idle adjustment turn in as far as it will go. The afterfire stops when the vac tube on the intake is removed (but so does power and it comes back if you put your finger over the nipple). When you rock the bike as it idles the popping and revs change. Lean to the left and the revs drop. Lean to the right and the revs go up. Afterfire through out. It seems like a fuel issue but I don't know where or what else to check that would only affect the #2 cylinder. There is some oil leak down on that cylinder. Some smoke as it warms up and traces of oil around rear inspection plate but nothing serious and no oil on ground. I haven't been able to ride the bike in a year and this season is almost over. I've posted everywhere and have asked just about everyone. I have even seen a scant few others online with the same problem.(Replaced pickup/stator and now have miss on #2) but no answers or solutions. I'm at the end of my rope.
Reply
Possibly Related Threads...
Thread Author Replies Views Last Post
  Afterfire Problems motohead 7 983 05-05-2016, 07:55 PM
Last Post: pauli466

Users browsing this thread:
1 Guest(s)


Performance Mufflers - Porter Mufflers