Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
03-28-2017, 10:11 PM,
#1
Engine/transmission whine??
I have a 2003 650 V-Star Classic w/ about 13,500 miles on it. When it is in gear, and I put some strain on the engine (accelerate or de-accelerate), it has a high pitched whine or whistle. My wife says that it sounds like the Jetson's car taking off (you young guys, look it up on youtube). It sounds like it is coming from under the front of the engine. When the engine gets hot, the noise lessens, but is still there. Does anyone have an idea of what is making the noise? Thanks.
Reply
03-29-2017, 06:52 AM,
#2
RE: Engine/transmission whine??
(03-28-2017, 10:11 PM)Florida_Rider Wrote: I have a 2003 650 V-Star Classic w/ about 13,500 miles on it. When it is in gear, and I put some strain on the engine (accelerate or de-accelerate), it has a high pitched whine or whistle. My wife says that it sounds like the Jetson's car taking off (you young guys, look it up on youtube). It sounds like it is coming from under the front of the engine. When the engine gets hot, the noise lessens, but is still there. Does anyone have an idea of what is making the noise? Thanks.

a possible cause of a noise accellerating or decellerating is the coupler link in the driveshaft. you should take it apart and make sure it is properly lubed. it can be an expensive repair.better safe than sorry.
2007 1100 custom,cobra longs and pods,doubled clutch spring.
Reply
Users browsing this thread:
1 Guest(s)