Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
05-29-2017, 11:59 PM,
#1
2005 V-Star 1100 no spark, only 1093 miles on bike
I recently bought an 05 XVS1100 Classic from an older lady, her husband had passed away and the bike had been sitting for a while.

I drained the gas and cleaned the carbs very, very thoroughly. Upon re-install, the bike was getting fuel but would not fire. I pulled the plugs, and both were wet. I bought new OEM plugs, and re-installed. Still nothing. I then pulled both plugs and checked for spark, which I do not have on either cylinder.

This bike is in brand new condition. The battery is new, the fuses are all intact, everything works electronically, BUT I HAVE NO SPARK.

Can anyone help me diagnose my issue? I'm wondering if I may have some corrosion on the pick up or stator since the bike has been sitting for a while? The connections to the coils are solid and not corroded, as are all plug and play connectors...
Reply
05-30-2017, 09:40 PM, (This post was last modified: 05-30-2017, 09:42 PM by pauli466.)
#2
RE: 2005 V-Star 1100 no spark, only 1093 miles on bike
(05-29-2017, 11:59 PM)RideRed0331 Wrote: I recently bought an 05 XVS1100 Classic from an older lady, her husband had passed away and the bike had been sitting for a while.

I drained the gas and cleaned the carbs very, very thoroughly. Upon re-install, the bike was getting fuel but would not fire. I pulled the plugs, and both were wet. I bought new OEM plugs, and re-installed. Still nothing. I then pulled both plugs and checked for spark, which I do not have on either cylinder.

This bike is in brand new condition. The battery is new, the fuses are all intact, everything works electronically, BUT I HAVE NO SPARK.

Can anyone help me diagnose my issue? I'm wondering if I may have some corrosion on the pick up or stator since the bike has been sitting for a while? The connections to the coils are solid and not corroded, as are all plug and play connectors...
ignition pick up coil, two wire plug, ohms test to check, coils should have battery voltage to one post, the other post is the trigger from the ecm, the ecm trigger wires get their signal from the pick up coil, so it goes pick up to ecm to coils, the coils on these bikes are step up transformers very different from a points triggered coil as in they don't saturate then discharge
Lightbulb dumb bikers don't get to be old bikers
Reply
06-01-2017, 11:22 AM,
#3
RE: 2005 V-Star 1100 no spark, only 1093 miles on bike
I'm not exactly sure which plug to do that with? I've been following the manual troubleshooting diagram as closely as possible.

I tested my coils, wires, and plug caps today. This is what I ended up with using an Etek Digital Multimeter, purchased from Wal-mart (part number 10711W):

Right Side:
Primary (set on 200 ohm) = 4.5
Secondary (set on 20K ohm) = 11.99
Cap (set on 20K ohm) = 9.58

Left Side:
Primary (set on 200 ohm) = 4.5
Secondary (set on 20K ohm) = 11.87
Cap (set on 20K ohm) = 9.71
Reply
06-02-2017, 06:53 PM,
#4
RE: 2005 V-Star 1100 no spark, only 1093 miles on bike
What kind of reading should I be looking for when testing the pickup? I see the numbers in the book, but for some reason none of my readings are coming out remotely close. I believe I am using the meter wrong.

Can someone do me a huge favor and test their good pickup, and post up the result and the setting the meter is at?
Reply
Possibly Related Threads...
Thread Author Replies Views Last Post
  2005 V Star 1100 Silverado Transformation!! Mparsons0514 1 581 12-07-2016, 12:23 AM
Last Post: pauli466
  No spark Hard1ash 1 692 09-17-2016, 10:09 PM
Last Post: pauli466
  V-Star 1100 Highway Bar Selection jgbyers1 5 1,147 10-30-2015, 09:36 PM
Last Post: pauli466
Error Yamaha v-star 1100 heat soak flooding stantheman 6 1,888 07-15-2015, 11:02 AM
Last Post: stantheman
  Ready for 550 miles. I think. Kimsnot 12 1,119 07-13-2015, 08:06 PM
Last Post: pauli466
  2005 xvs650 carburator floats setting Dzaster 0 339 10-17-2014, 03:09 PM
Last Post: Dzaster
  Strange Spark Signals indie_rocker 6 991 08-18-2014, 07:07 PM
Last Post: indie_rocker
  2013 vstar 950 miles rebel 10 2,568 06-11-2014, 09:00 AM
Last Post: zag
  2500+ Miles aikey81 7 1,643 05-20-2014, 02:23 AM
Last Post: bevo1981
  1200 miles Road Trip! Maustarman 21 6,141 12-08-2012, 12:26 PM
Last Post: Ken-S

Users browsing this thread:
1 Guest(s)