Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
10-30-2012, 10:20 AM,
#1
Technical Issues With Some Browsers
Hey guys and gals,

I've been taking a little hiatus so my apologies for not being around much lately. I'm back now and have been getting a few PMs and emails in regards to issues that different users have had with the board. The biggest one I want to address is when you get an 'undefined' error when sending a PM or trying to post. This is a compatibility issue with the forum software and different browser versions, more specifically Firefox. Let me reiterate that not every version of Firefox is effected but if you get the 'undefined' error then, at this time, use a different browser if possible. I have also been getting reports that the error occurs in Google Chrome as well so the same rule applies there. There is a new upgrade to the forum software coming out soon which should fix the issue but until then just use a different browser if possible. Also, I will be doing some testing with some of the different components of the site so you might see some things don't work temporarily. This is to make sure that the 'undefined' error is browser specific and not effected by plugins.

Also, if you have any technical issues like the one stated above, please let me know here. Please don't use this thread to say you want the colors changed or something along those lines. There is a thread for that already! This thread is purely for errors and technical issues that you run into. The most helpful thing to do would be to post the issue, browser, what you where doing, and a screenshot. This will help me pinpoint the issue as well as let others know of issues going on!

Jason
Reply
10-30-2012, 05:47 PM,
#2
RE: Technical Issues With Some Browsers
Thanks for the heads up.glad your back.
live life full throttle....2008 vstar custom.
Reply
11-05-2012, 01:08 AM,
#3
RE: Technical Issues With Some Browsers
Jason, I was going to 'post up pics' in that thread but there was not add attachment button, then I was going to cive you a screen shot but the same in this thread.
Jmck
Two wheels moves me body and soul Cool
Reply
11-05-2012, 01:13 AM,
#4
Technical Issues With Some Browsers
Hmm. That's interesting. I'm assuming you haven't had that issue before?
Reply
11-05-2012, 01:26 AM,
#5
RE: Technical Issues With Some Browsers
no have post pics in other threads before
just checking other threads even ones I have posted pics in before I do not have the attachment option in any threads
Jmck
Two wheels moves me body and soul Cool
Reply
11-05-2012, 04:18 AM,
#6
RE: Technical Issues With Some Browsers
ive noticed on my phone... its a droid x2. when i click reply about 1/4 of the forum posting area gets cut off by ads. also this happens when someones post stretches way far to the right.. its only happened once with one of Matt's posts though.

I guess im just saying though. i usually use the quick reply and everything is fine.

my name is Matt also lol
LoLrcycle rider Cool
Reply
11-05-2012, 05:18 AM,
#7
Re: Technical Issues With Some Browsers
@MR RCOM download Tapatalk for the phone, link Vstar forum. It is easy to use, no adds, and instant notifications.

Sent from my Nexus S using Tapatalk 2
Jmck
Two wheels moves me body and soul Cool
Reply
11-06-2012, 09:30 AM,
#8
RE: Technical Issues With Some Browsers
(11-05-2012, 01:13 AM)Jason Wrote: Hmm. That's interesting. I'm assuming you haven't had that issue before?

in the end @Jason the only way I was able to post the pic was to start a new thread. the add attachment option does not appear on any existing threads, for me anyhow.
Jmck
Two wheels moves me body and soul Cool
Reply
11-06-2012, 10:05 AM,
#9
Technical Issues With Some Browsers
Thanks @jmck I'll look into it some more. That may be a security feature so that a thread doesn't become a heavy load on the server.
Reply
11-06-2012, 05:13 PM,
#10
RE: Technical Issues With Some Browsers
(11-06-2012, 10:05 AM)Jason Wrote: Thanks @jmck I'll look into it some more. That may be a security feature so that a thread doesn't become a heavy load on the server.

@Jason, I can't post photos in threads - period! Either in Firefox or Chrome (latest versions of both), the only place I seem to be able to post a photo is in the Gallery.

Gibbo Confused
Reply
11-06-2012, 05:22 PM,
#11
RE: Technical Issues With Some Browsers
@jmck can you email me any screenshots of the missing add attachment button to jason@vstarforum.com? @Gibbo I am still looking into it but haven't found a solution as of yet.
Reply
11-06-2012, 05:41 PM,
#12
RE: Technical Issues With Some Browsers
Why dont you just host your photos on like photobucket and add via the html code instead of via attachment
LoLrcycle rider Cool
Reply
11-06-2012, 05:51 PM,
#13
RE: Technical Issues With Some Browsers
(11-06-2012, 05:41 PM)Mr RCOM Wrote: Why dont you just host your photos on like photobucket and add via the html code instead of via attachment

Probably because I'm technologically challenged! Thank you for the suggestion and I may try it, but I'd also like to know the reason why I can't do it using the links available here as well. In other words it has become a bit of a challenge.

Gibbo
Reply
08-14-2013, 09:26 AM, (This post was last modified: 08-14-2013, 09:31 AM by hydroturf.)
#14
RE: Technical Issues With Some Browsers
The "menu" on the right side of the screen cuts off a lot of info on my IPAD and my Android phone! If it is a necessity, can it be repositioned?

And advertisements box under the menu?

@Jason,@Matt
A great man once said you can never learn if you don't ask.
Reply
08-14-2013, 10:46 AM,
#15
RE: Technical Issues With Some Browsers
the cutoff happens to me also on full screen desktop at home and have issue where when trying to reply, most of the time i have to refresh for it to work as it will not post. am on a truck forum do not have either issue.
2006 VStar Stratoliner, Freedom Performance split dual exhaust, Mustang seats, Sissy bar with back rack, bolted saddlebags to mounts.
Life's tough .. it's even tougher if you're stupid. - John Wayne

Reply
Users browsing this thread:
1 Guest(s)


Performance Mufflers - Porter Mufflers